Задать вопрос
4 сентября, 01:06

Дано число А. Определить, положительное, отрицательное оно или равно 0.

+2
Ответы (1)
  1. 4 сентября, 01:32
    0
    Var x: integer;

    begin

    write ('Введите число: ') ; read (x) ;

    if (x>0) then writeln ('Ваше число положительное!') ;

    if (x<0) then writeln ('Ваше число отрицательное!') ;

    if (x=0) then writeln ('Ваше число равно нулю!') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано число А. Определить, положительное, отрицательное оно или равно 0. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Составить программу, которая запрашивает целое число, не равное нулю, сообщает, положительное оно или отрицательное. и при этом положительное число уменьшает в 2 раза, а отрицательное возводит в квадрат.
Ответы (1)
Напишите программы, для Паскаля. 1. Дано число Х. Определить положительное число или отрицательное. 2. Даны три целых числа. Определить количество положительных чисел. 3. Дано число Х. Определить чётное число или нечётное.
Ответы (2)
дано число. если это число положительное, то вывести что оно положительное. в противном случае вывести, что оно отрицательное
Ответы (2)
Напишите программу вывода на экран фразы "Число положительное", если введенное число положительное, и "Число отрицательное", если введенное число отрицательное.
Ответы (1)