Задать вопрос
20 июля, 17:13

Разработать программу для расчёта площади

поверхности и объёма шара известного радиуса.

+5
Ответы (1)
  1. 20 июля, 18:33
    0
    Uses crt;

    var r:integer;

    v, s:real;

    begin

    readln (r) ;

    s:=4*pi*r*r;

    writeln (s) ;

    v:=4/3*pi*r*r*r;

    writeln (v) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Разработать программу для расчёта площади поверхности и объёма шара известного радиуса. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Разработать, ввести в ЭВМ и отладить программу для расчёта высоты читального зала библиотеки, если известны длина и ширина зала, число читателей и норма объёма воздуха на человека.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
2. Разработать программу, которая запрашивает ввод целого числа в переменную Z, определяет и выводит на экран сообщение, какое это число - положительное, отрицательное или равное 0.
Ответы (1)
1. Разработать программу алгоритма для подсчета количества отрицательных чисел среди целых чисел a, b, c. Протестировать алгоритм для всех возможных случаев (когда количество отрицательных чисел равно 0, 1, 2 и 3). 2.
Ответы (1)
1. Разработать схему алгоритма, который вводит массив из Nцелых чисел и выводит на экран этот же массив в прямом и обратном порядке. Протестировать алгоритм на произвольных массивах, состоящих из 1 числа, из 5 чисел, из 10 чисел. 2.
Ответы (2)