Задать вопрос
1 октября, 14:45

1. Составьте программу вычисления в массиве А (10), заполненном случайными числами из интервала [-1,6], суммы всех элементов массива.

2. Дана фраза. Определить, сколько в ней предложений.

+2
Ответы (1)
  1. 1 октября, 16:44
    0
    1)

    var

    a:array[1 ... 10] of integer;

    s:integer;

    i:byte;

    begin

    randomize;

    s:=0;

    for i:=1 to 10 do

    begin

    a[i]:=random (7) - 1;

    writeln ('a[', i,']=', a[i]) ;

    s:=s+a[i];

    end;

    writeln ('Сумма элементов=', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Составьте программу вычисления в массиве А (10), заполненном случайными числами из интервала [-1,6], суммы всех элементов массива. 2. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Возвести в квадрат все элементы массива A. Размер массива и значения элементов массива - произвольные. 2. Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов).
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
1) Найти сумму отрицательных элементов массива целых чисел. Размерность массива 10. Заполнение массива осуществить случайными числами от - 20 до 20. 2) Найдите сумму чётных элементов массива целых чисел. Размерность массива 20.
Ответы (1)
Составить программу на языке Паскаль: 1) Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2) В массиве М из 10 целых чисел найти количество элементов равных 3.
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)