Задать вопрос
7 июля, 19:13

Вводится произвольная последовательность целых чисел. найти наибольшее из всех чисел.

+2
Ответы (1)
  1. 7 июля, 19:44
    0
    На паскале

    ---

    uses crt;

    var a, b, max: integer;

    begin

    writeln ('Вводите последовательность. Окончание последовательности - 0.') ;

    readln (a) ;

    max:=a;

    while a0 do begin

    if (a>max) then max:=a;

    readln (a) ;

    end;

    writeln ('Наибольшее число последовательности: ', max) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вводится произвольная последовательность целых чисел. найти наибольшее из всех чисел. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Найти: а) сумму всех целых чисел от 100 до 500; б) сумму всех целых чисел от a до 500 (значение a вводится с клавиатуры; a 500) ; в) сумму всех целых чисел от - 10 до b (значение b вводится с клавиатуры; b - 10) ;
Ответы (1)
1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива. 2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива. 3.
Ответы (1)
С клавиатуры вводится произвольная последовательность положительных чисел, за которой следует 0. Определить: 1) Количество четных чисел. 2) Сумму чисел, заканчивающихся на 5 и положительных Найти сумму чисел: 5+10+15+20+ ...+n
Ответы (1)
Составить программу: 1. Дана последовательность чисел. Найти количество отрицательных элементов. Последовательность целых чисел Найти сумму между максимальными и минимальным элементом последовательность 0-признак конца ведения последовательности. 2.
Ответы (1)