Задать вопрос
23 февраля, 05:10

Pascal ABC

Напишите программу которая вводит натуральное число N и выводит на экран N псевдослучайных чисел. Запустите её несколько раз, объясните результаты опыта.

+1
Ответы (1)
  1. 23 февраля, 05:48
    0
    Var x, y, i: integer;

    begin

    randomize;

    readln (y) ;

    for i:=1 to y do

    begin

    x:=random (1000) ;

    write (x, ' ') ;

    end;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Pascal ABC Напишите программу которая вводит натуральное число N и выводит на экран N псевдослучайных чисел. Запустите её несколько раз, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите с информатикой! Напишите программу которая вводит натуральное число N и выводит на экран N псевдослучайных чисел. Запустите её несколько раз, объясните результаты опыта. (Pascal ABC)
Ответы (1)
Напишите программу, которая вводит натуральное число N и выводит на экран N псевдослучайных чисел. Запустите её несколько раз, объясните результаты опыта.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Напишите программу, которая вводит натуральные числа a, b и N, и выводит на экран N псевдослучайных целых чисел на отрезке [ a, b ].
Ответы (1)
1) Напишите программу, которая вводит натуральное число N и нахо дит сумму всех натуральных чисел от 1 до N. Используйте сначала цикл с условием, а потом - цикл с переменной.
Ответы (1)