Задать вопрос
2 февраля, 19:12

Нарисовать блок схему и составить программу паскаль.

x^2-3, если x<5,

z=

11x-4, если x>=5

+3
Ответы (1)
  1. 2 февраля, 20:47
    0
    Program nhogdenie_z;

    uses crt;

    var x, z:integer;

    begin

    writeln ('Введите x') ;

    readln (x) ;

    if x<5 then

    begin

    z: = (x^2) - 3;

    writeln (' Z = ', z) ;

    end;

    else

    Begin

    z:=11*x-4;

    writeln ('Z = ', z) ;

    end;

    readkey;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Нарисовать блок схему и составить программу паскаль. x^2-3, если x=5 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Y={0, если х≤0 х, если 0
Ответы (1)
1. Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно. 2. Составить блок - схему кипячения чайника. 3. Составить алгоритм сбора яблок в саду.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)