Задать вопрос
16 июля, 05:11

Написать программу, которая выводит на экран все двухзначные числа, делящиеся на 3 или на 5 (использовать операции целочисленного деления div или mod).

+5
Ответы (1)
  1. 16 июля, 08:12
    0
    var a, b, i:integer;

    begin

    for i:=10 to 99 do if (i mod 3 = 0) or (i mod 5 = 0) then write (i,' ') ;

    end.

    P. S. Надеюсь на благодарность и лучший ответ.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая выводит на экран все двухзначные числа, делящиеся на 3 или на 5 (использовать операции целочисленного деления ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике