Задать вопрос
22 июля, 04:58

Cтоимость ремонта комнаты складывается из стоимости материалов и стоимости работы. стоимость работы определяется в зависимости от объема (метров квадратных) и цены за единицу, стоимость материалов определяется аналогично. Имеется определенная сумма денежных средств х. Определите стоимость ремонта для 100 м², остальные данные выберите самостоятельно и определите, хватит ли суммы х для выполнения ремонта.

+5
Ответы (1)
  1. 22 июля, 06:28
    0
    Var x, m, r:real;

    begin

    write ('Стоимость кв. м. материалов: ') ;

    readln (m) ;

    write ('Стоимость кв. м. работы: ') ;

    readln (r) ;

    write ('Имеющаяся сумма: ') ;

    readln (x) ;

    if (m+r) * 100>x then writeln ('Нет, денег не хватит') else writeln ('Да, денег хватит')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Cтоимость ремонта комнаты складывается из стоимости материалов и стоимости работы. стоимость работы определяется в зависимости от объема ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить! 1))) Вводятся 4 числа: a, b, c и d. Выведите все числа на отрезке от a до b, дающие остаток c при делении на d Входные данные 1 4 1 2 выходные данные 1 3 Входные данный 1 5 0 4 выходные данные 4 2))) Выведите все числа на отрезке от
Ответы (1)
Дана программа program appl; var c, v: real; {цена и вес яблок} st: real; {стоимость покупки} begin writeln ('Вычисление стоимости покупки.') ; writeln ('введите исходные данные:') ; write ('Цена 1 кг яблок (руб.
Ответы (1)
Уровень B. Задача M. Две одинаковые цифры рядом Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221). Входные данные Входная строка содержит одно натуральное число.
Ответы (1)
Входные данные Вводится натуральное число N, которое не превосходит 30. Выходные данные Вычислите 1+2+22+23+ ...+2 N. Примеры входные данные 1 выходные данные 3 входные данные 4 выходные данные 31
Ответы (1)
1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a : = 3 + 8*4; b : = (a div 10) + 14; a : = (b mod 10) + 2;
Ответы (1)