Задать вопрос
27 декабря, 15:48

С компьютера вводятся целые числа a b c, если а больше, чем с²-b, то выведите a+b в противном случае выведите b+c

+1
Ответы (1)
  1. 27 декабря, 18:49
    0
    Program zadacha;

    Var a, b, c: Integer;

    Begin

    write ('Введите А ') ;

    read (a) ;

    Write ('Введите Б ') ;

    read (b) ;

    Write ('Введите C ') ;

    read (c) ;

    If a>c*c-b Then Write (a+b)

    Else Write (b+c) ;

    ReadLn;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С компьютера вводятся целые числа a b c, если а больше, чем с²-b, то выведите a+b в противном случае выведите b+c ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
С клавиатуры вводятся целые числа a, b и c. Если а*b больше, чем с2-b, тогда выведите а+b, в противном случае выведите b+c.
Ответы (1)
На языка Паскаль. С клавиатуры вводятся целые числа a, b и c. Если а*b больше, чем с2-b, тогда выведите а+b, в противном случае выведите b+c.
Ответы (1)
Задание 7 Вопрос: Что такое аппаратное обеспечение компьютера? Выберите один из 3 вариантов ответа: 1) это совокупность всех устройств компьютера. 2) это совокупность всех программ компьютера. 3) это все, что относится к компьютеру.
Ответы (1)
Решить в Паскаль АБЦ! Даны два натуральных числа n и m. Если одно из них делится на другое нацело, выведите 1, иначе выведите любое другое целое число. "Входные данные" Вводятся два числа. "Выходные данные" Выведите ответ на задачу.
Ответы (1)
Дано число. Если оно делится на 11, то уменьшить ч Дано число. Если оно делится на 11, то уменьшить число в 11 раз, в противном случае уменьшить число на 11. исло в 11 раз, в противном случае уменьшить число на 11.
Ответы (1)