Задать вопрос
26 мая, 04:25

составьте программу написания своего имени на экране в строчку сто раз!

+5
Ответы (1)
  1. 26 мая, 07:31
    0
    Var x: string;

    i:integer;

    begin write ('Введите имя: ') ;

    readln (x) ;

    for i:=1 to 100 do write (x,' ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составьте программу написания своего имени на экране в строчку сто раз! ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Отметьте то что является экранным 1 кнопка включения монитора 2 кнопка на экране монитора 3 флажок на экране монитора 4 фирменный значок на лицевой панели монитора 5 пиктограмма документа на экране монитора
Ответы (1)
Напишите программы на языке программирования Pascal с использованием 3-х циклов. Условие задачи: Сто раз написать свое имя на экране в строчку. Не забудьте между именами поставить какой-либо разделительный знак (пробел, запятую и т. д.)
Ответы (1)
О типе информации, хранящиеся в файле пользователь может узнать: 1 по имени файла 2 по имени каталога в котором хранится файл 3 по полному имени файла 4 по имени логического диска 5 по расширению имени файла
Ответы (1)
Автоматическое устройство имеет 2 кнопки и экран. При включении на экране загорается число 0. При нажатии на одну кнопку число на экране удваивается (вместо х появляется 2 х).
Ответы (1)
Запишите шаблон для поиска файла имена которых: 1) name, а расширение имени файла произвольно 2) начинаются с буквы t и казанчиваются буквой k 3) произвольные, а расширение имени файла имеет лишь один символ 4) начитаются с буквы n и имеют в
Ответы (1)