Задать вопрос
23 января, 21:18

программа на паскале. вводятся целые числа, не нулевые, конец ввода число 0. посчитать количество введенных трехзначных чисел.

+4
Ответы (1)
  1. 23 января, 22:51
    0
    Может быть вот так, мы писали что-то похожее в классе, только по другому сформулировано

    program Chisla;

    var a, n:integer;

    begin

    writeln ('a = ', a) ;

    readln (a) ;

    if (a div 100 = 1) then inc (n) ;

    writeln ('n = ', n) ;

    end.

    Прошу прощения, если не то ...
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «программа на паскале. вводятся целые числа, не нулевые, конец ввода число 0. посчитать количество введенных трехзначных чисел. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая находит сумму четных чисел, больших 5, в последовательности целых чисел. Программа получает на выход целые числа, количество введенных чисел неизвестно, последовательность заканчивается числом 0 (признак окончания ввода,
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
Помогите! Напишите программу, которая в последовательности натуральных чисел определяет количество трехзначных чисел, кратных 4.
Ответы (1)
Напишите программу, которая в последовательности целых чисел определяет количество четных чисел, кратных 3. Программа получает на вход целые числа.
Ответы (1)
Напишите программу на языке Паскаль, которая в последовательности целых чисел определяет количество четных чисел кратных 3. Программа получает на выход целые числа.
Ответы (1)