Задать вопрос
16 марта, 16:23

Написать программу на Pascal.

У тараканов и пауков вместе 74 лапки. Сколько могло быть тараканов и пауков, если у таракана - 6 лапок, а у паука - 8. (указать все сочетания которые возможны)

+3
Ответы (1)
  1. 16 марта, 18:07
    +1
    Const

    n = 74;

    var

    i, j, t, p: integer;

    begin

    for i : = 1 to n do

    for j : = 1 to n do

    if i * 6 + j * 8 = n then

    writeln (i, ' ', j) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу на Pascal. У тараканов и пауков вместе 74 лапки. Сколько могло быть тараканов и пауков, если у таракана - 6 лапок, а у ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
У тараканов и пауков вместе 74 лапки. Сколько могло быть тараканов и пауков, если у таракана - 6 лапок, а у паука - 8. паскаль
Ответы (1)
У гусей и кроликов вместе 64 лапы. Сколько могло быть кроликов и гусей? Указать все сочетания, которые возможны.
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)