Задать вопрос
17 апреля, 21:59

Сделать в Pascal ABC. Найти сумму первых 5-ти элементов одномерного массива

+1
Ответы (1)
  1. 17 апреля, 22:24
    0
    Program element_massiva5

    var

    Sum, i : integer;

    a : array [1 ... 15] of integer;

    begin

    Sum : = 0;

    writeln ('введите 15 чисел массива') ;

    for i:=1 to 15 do

    begin

    readln (a[i]) ;

    end;

    Sum:=a[1]+a[2]+a[3]+a[4]+a[5];

    Writeln (' Ответ: ', Sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Сделать в Pascal ABC. Найти сумму первых 5-ти элементов одномерного массива ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сделать программу в Pascal. 1. Организуйте ввод и вывод одномерного массива в строку, в столбец. 2. Найдите произведение ненулевых элементов одномерного массива. 3.
Ответы (1)
1. Возвести в квадрат все элементы массива A. Размер массива и значения элементов массива - произвольные. 2. Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов).
Ответы (1)
Написать программу, позволяющую для заданного одномерного массива А из n вещественных или целых элементов реализовать обработку массива. Длина массива N задается пользователем как константное выражение.
Ответы (1)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
1) Заполнить и вывести на экран массив 5 х 10 случайных целых чисел в диапазоне от 1 до 10. 2) Найти сумму элементов одномерного массива с k1-го по k2-ой, где k1 и k2 вводятся с клавиатуры. Сделать проверку корректности их ввода.
Ответы (1)