Задать вопрос
19 декабря, 12:25

Известна стоимость монитора, системного блока, клавиатуры и мыши. Сколько будут стоить n компьютеров. Написать программу в Poscal ABC

+5
Ответы (2)
  1. 19 декабря, 14:46
    0
    Простая задача, держи:

    var a, b, c, d, n, j:integer;

    begin

    writeln ('Стоимость монитора') ;

    readln (a) ;

    writeln ('Стоимость системного блока') ;

    readln (b) ;

    writeln ('Стоимость клавиатуры') ;

    readln (c) ;

    writeln ('Стоимость мышки') ;

    readln (d) ;

    writeln ('Сколько компьютеров нужно?') ;

    readln (n) ;

    j: = (a+b+c+d) * n;

    writeln ('Стоимость ', n, ' компьютеров = ', j) ;

    end.
  2. 19 декабря, 15:16
    0
    Var

    m, s, c, k, n:integer;

    begin

    writeln ('Стоимость монитора:') ;

    readln (m) ;

    writeln ('Стоимость системного блока: ') ;

    readln (s) ;

    writeln ('Стоимость клавиатуры:') ;

    readln (c) ;

    writeln ('Стоимость мыши:') ;

    readln (k) ;

    writeln ('Кол-во компьютеров') ;

    readln (n) ;

    writeln ('Цена покупки: ', (m+s+c+k) * n) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Известна стоимость монитора, системного блока, клавиатуры и мыши. Сколько будут стоить n компьютеров. Написать программу в Poscal ABC ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Отметьте то что является экранным 1 кнопка включения монитора 2 кнопка на экране монитора 3 флажок на экране монитора 4 фирменный значок на лицевой панели монитора 5 пиктограмма документа на экране монитора
Ответы (1)
Написать в тетради все устройства компьютера (не системного блока). Определение системного блока, устройство ввода.
Ответы (1)
укажите, как выделить следующий фрагмент (соеденить стрелками). Отдельное слово 1) Подвести указатель мыши к левой границе строки так, чтобы он принял виднаклонной стрелки. 2) выполнить щелчок левой кнопкой мыши.
Ответы (1)
Процессор - "мозг" ПК - входит в состав: а) монитора б) клавиатуры в) системного блока
Ответы (2)
2. Укажите три верных высказывания (несколько верных ответов) 1) 1-е поколение компьютеров - это ЭВМ, основанные на использовании радиоламп 2) 2-е поколение компьютеров - это ЭВМ, основанные на использовании транзисторов 3) 1-е поколение компьютеров
Ответы (1)