Задать вопрос
21 апреля, 07:45

Найти сторону равностороннего треугольника по его площади в программе паскаль

+5
Ответы (1)
  1. 21 апреля, 09:59
    0
    Var s:real;

    begin

    read (s) ;

    writeln (sqrt ((s*4) / sqrt (3))) ;

    end.

    Вроде так. Только вот я не помню, требует ли sqrt модуля math? Если прога не пашет, попробуй написать сверху uses math;

    Пользовался формулой площади равностороннего треугольника: s={sqrt (3) / 4}*a^2
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти сторону равностороннего треугольника по его площади в программе паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
В программе паскаль нужно ввести высоту и ширину стены, также ввести стоимость длину и ширину обоев. Вывести сколько рулонов потребуется на одну стену. И в этой же программе вывести сколько будет стоить столько рулонов.
Ответы (1)
Действие проводимое на экране в результате выполнения оператора CLS в программе на языке бейсик и оператора clrscr в программе на языке паскаль
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)