Задать вопрос
4 июня, 03:50

Делится ли среднее арифметическое трёх цифр на последнее из них без остатка.

(Pascal)

+1
Ответы (1)
  1. 4 июня, 04:36
    0
    Var a, b, c:integer;

    begin

    readln (a, b, c) ;

    if ((a+b+c) div 3) mod c = 0 then writeln ('YES')

    else writeln ('NO') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Делится ли среднее арифметическое трёх цифр на последнее из них без остатка. (Pascal) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано натуральное число: определить а) количество цифр в нем б) сумму его цифр в) произведение его цифр г) среднее арифметическое его цифр д) сумму квадратов его цифр е) сумму кубов его цифр ж) его первую цифру з) сумму его первой и последней цифр
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Помогите составить программу на языке С! С клавиатуры вводится целое число. Определить кол-во цифр в нем, сумму его цифр, произведение его цифр, среднее арифметическое его цифр, сумму квадратов его цифр, сумму кубов его цифр.
Ответы (1)
Записать логическое выражение, которое является истинным, когда число N делится на 3, то не делится на 9, если делится на 4, то делится на 5 и 24 без остатка. Pascal
Ответы (1)