Задать вопрос
23 июня, 10:40

Дано четрые переменных. Вывести их сумму и что бы после точки получившего числа стояло четыре знака (на паскале)

+5
Ответы (1)
  1. 23 июня, 11:13
    0
    Var a, b, c, d: real;

    begin

    readln (a, b, c, d) ;

    writeln ((a + b + c + d) : 5:4) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано четрые переменных. Вывести их сумму и что бы после точки получившего числа стояло четыре знака (на паскале) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Даны величины переменных A, B, C, D. Требуется перенести значения переменных, следующим образом: в D сумму значений переменных С и В, в переменную А поместить значение из В, в В значение из С, в С значение из D решение в паскале
Ответы (1)
Дан текстовый файл, который называется chisla. txt. Считать из файла значения переменных m, n, s и найти произведение этих переменных, если m четное, иначе найти сумму этих переменных. Результат вывести в файл resultat. txt.
Ответы (1)
1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a : = 3 + 8*4; b : = (a div 10) + 14; a : = (b mod 10) + 2;
Ответы (1)
Что осуществляется с помощью этих трех действий: a=a+b b=a-b a=a-b a) нахождение суммы и разности двух переменных б) нахождение среднеарифметического двух переменных в) обмен значениями двух переменных г) нахождение максимального значения двух
Ответы (1)