Задать вопрос
13 апреля, 06:50

В компьютер вводятся два числа. если первое больше второго то вычтслить их сумму иначе произведение после этого компьютер должен напечатать текст задача решена

+2
Ответы (1)
  1. 13 апреля, 07:31
    0
    Var x, y: integer;

    begin write ('Введите два целых числа, разделяя их пробелом: ') ;

    readln (x, y) ;

    if x>y then

    writeln ('Сумма ', x,' и ', y,' равна ', x+y)

    else

    writeln ('Произведение ', x,' и ', y,' равно ', x*y) ;

    writeln ('Задача решена') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В компьютер вводятся два числа. если первое больше второго то вычтслить их сумму иначе произведение после этого компьютер должен напечатать ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
2. В компьютер вводятся два числа (тип любой!). Если первое больше второго, то вычислить их сумму, иначе - произведение. Формат вывода, как в примере!
Ответы (1)
В компьютер вводятся два числа (тип любой!). Если первое больше второго, то вычислить их сумму, иначе - произведение. Формат вывода, как в примере!
Ответы (1)
Решите задачку! По теме "Программирование ветвящиеся алгоритмов". С клавиатуры вводятся 2 числа А и В. Если А больше В, то напечатать А. Иначе, напечатать В. Как это записать?
Ответы (1)
1. Переведите на язык программирования: а) ввести А и С увеличить А в 10 раз уменьшить С в 20 раз напечатать модуль разности А и С б) ввести А и С если А>С, то увеличить А в 5 раз иначе уменьшить С в 2 раза напечатать значения А и С конец в) ввести
Ответы (1)
Составить программу в Pascal, используя цикл с счетчиком for 1. Напечатать квадраты всех целых чисел от 10 до b (значение b вводится с клавиатуры; b>10) 2. Напечатать все целые числа от a до b (значения a и b вводятся с клавиатуры)
Ответы (1)