Задать вопрос
31 октября, 20:51

Написать программу на языке Паскаль: вычислить сумму 1/2 + 1/4 + 1/6 + ... 1/2n

+3
Ответы (1)
  1. 31 октября, 23:14
    0
    Program h2;

    const

    n=20;

    var i:integer;

    s:real;

    begin

    for i:=2 to n do

    begin

    if (i mod 2=0) then s:=s+1/i;

    end;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу на языке Паскаль: вычислить сумму 1/2 + 1/4 + 1/6 + ... 1/2n ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)
1) Проанализируй и напиши программу на языке Паскаль. Вычислить n!, если значение n пользователь вводит с клавиатуры. Если n=1, то на экране выводится n!= 2) Запиши программу на языке Паскаль.
Ответы (1)