Задать вопрос
7 июня, 23:41

Что выведется на экран в результате выполнения фрагмента программы:

s:=0;

FOR j:=10 TO 15 DO

begin

s:=s+2*j;

write (' j=', j, ' s=', s)

end;

+2
Ответы (2)
  1. 8 июня, 01:13
    0
    J=10 s=20; j=11 s=42; j=12 s=66; j=13 s=92; j=14 s=120; j=15 s=150.
  2. 8 июня, 02:29
    0
    J=10 s=20 j=11 s=42 j=12 s=66 j=13 s=92 j=14 s=120 j=15 s=150
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Что выведется на экран в результате выполнения фрагмента программы: s:=0; FOR j:=10 TO 15 DO begin s:=s+2*j; write (' j=', j, ' s=', s) end; ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Что выведется на экран в результате выполнения фрагмента программы: s:=0; FOR j: = 1 TO 3 DO s:=s+2*j; write (' j=', j, ' s=', s) Что выведется на экран в результате выполнения фрагмента программы: p:=1; FOR k:=1 TO 5 DO begin p:=p*k; end;
Ответы (1)
3. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы? a:=2; for i:=0 to 2 do begin a:=a+i; end; Ответ: введите число 4.
Ответы (2)
6) Определите, что будет напечатано в результате работы следующего фрагмента программы: var n, s: integer; begin s : = 0; for n:=4 to 13 do begin s : = s + 15; end; write (s) end.
Ответы (1)
1) Определите, что будет напечатано в результате работы следующего фрагмента программы: var n, s: integer; begin n : = 3; s : = 0; while n < = 26 do begin s : = s + 6; n : = n + 1 end; write (s) end.
Ответы (2)
1. определить значение переменной А после выполнения оператора X:=5; if X>-3 then A:=X mod 2 else A:=abs (X) ; 2. определить значение переменной А после выполнения оператора X:=-26; Y:=6; if X div Y=4 then A:=X mod Y else A:=X*Y; 3.
Ответы (1)