Задать вопрос
17 марта, 11:33

Сколько нулей в факториале 999!

+1
Ответы (1)
  1. 17 марта, 13:15
    0
    1000! - 999! = 999! (1000 - 1) = 999! * 999
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Сколько нулей в факториале 999! ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Объяснить работу программы для вычисления сколько нулей в факториале (Паскаль) var n, x, s: integer; begin s:=0; readln (n) ; x:=5; while x < = n do begin inc (s, n div x) ; x: = x * 5 end; writeln (s) ; end.
Ответы (1)
Дан массив с1, с2, ..., с15, состоящий из нулей и единиц. Подсчитать количество нулей, количество единиц и количество нулей до первой единицы. Это в паскале
Ответы (1)
Дано натуральное число N (N> 9). Определить количество нулей в цифровой записи числа, кроме нулей в младших разрядах. Пример. N=10 025 000. Количество нулей равно двум.
Ответы (1)
1. Сколько единиц и сколько нулей в двоичной записи числа 34CE16 2. Сколько единиц и сколько нулей в двоичной записи числа 5768
Ответы (1)
1) Сколько единиц в двоичной записи числа 67,5? 2) Сколько единиц в двоичной записи числа 23,375? 3) Сколько значащих нулей в двоичной записи числа 19,125? 4) Сколько значащих нулей в двоичной записи числа 37,875?
Ответы (1)