Задать вопрос
17 августа, 01:47

1. Определите

значение переменной S после выполнения операторов:

i:=0;

S:=0

While i<5 do

Begin

i:=i+2;

S:=S+i*i

End;

2. Тело

цикла While для

вычисления значений функций f (x) = x4, на отрезке [-5,5] с шагом 10 будет иметь

вид:

f:=

x+x+x+x; x:=x+10; writeln (f, x) ;

f:=x4;

x:=x+10; writeln (f, x) ;

f:=

x*x*x*x; x=x+0.10; writeln (f, x) ;

f:=

x*x*x*x; x:=x+10; writeln (f, x) ;

+5
Ответы (1)
  1. 17 августа, 05:46
    -1
    1) ответ s:=4;

    2) ответ 2
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Определите значение переменной S после выполнения операторов: i:=0; S:=0 While i ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. определить значение переменной А после выполнения оператора X:=5; if X>-3 then A:=X mod 2 else A:=abs (X) ; 2. определить значение переменной А после выполнения оператора X:=-26; Y:=6; if X div Y=4 then A:=X mod Y else A:=X*Y; 3.
Ответы (1)
Запишите на алгоритмическом языке алгоритм, в результате которого переменной A будет присвоено значение переменной B, переменной B-значение переменной C, а переменной C-значение переменной A. Используйте не более одной промежуточной переменной.
Ответы (1)
С подробным решением 1) определить значение переменной s после выполнения элементов программы: s=0; i=5; do { i=2*i; s=s+i; } while (i5) i=i-1;
Ответы (1)
Задание 1. Чему равен F (x) после выполнения следующих операторов? для x=4; 5; 3; 2; if x>=3 then if x
Ответы (1)
3. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы? a:=2; for i:=0 to 2 do begin a:=a+i; end; Ответ: введите число 4.
Ответы (2)