Задать вопрос
15 сентября, 19:03

Вывести трехзначное (123) число в обратном порядке. pascal

Например 123

Вывести 321

+2
Ответы (1)
  1. 15 сентября, 20:25
    0
    Var ed, des, sot, ch:integer;

    begin

    readln (ch) ;

    sot: = ch div 100;

    des: = ch mod 100;

    des: = des div 10;

    ed:=ch mod 10;

    writeln (ed*100+des*10+sot) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вывести трехзначное (123) число в обратном порядке. pascal Например 123 Вывести 321 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Дано целое положительное трехзначное число. Напишите программу, позволяющую определить число, полученное выписыванием в обратном порядке цифр заданного трехзначного числа. Например: 123->321.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Помогите, прошу! Программирование на языке Pascal, используя Case Ввести число (от 1 до 4) если число = 1 то вывести окружность, если - 2, то вывести квадрат, если - 3, вывести ромб, если - 4, вывести параллелограмм.
Ответы (1)