Задать вопрос
12 июля, 11:49

Составить программу вычисляющую max (min (a, b), min (c, d))

+5
Ответы (1)
  1. 12 июля, 13:26
    0
    А в чем проблема?

    uses crt;

    var a, b, c, d:integer;

    begin

    read (a, b, c, d) ;

    writeln (max (min (a, b), min (c, d))) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу вычисляющую max (min (a, b), min (c, d)) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы