Задать вопрос
16 августа, 17:52

Составить циклический алгоритм вычисления y для всех заданных значений х по формуле: у = х х-2+3 х при х=4,8,12

+1
Ответы (1)
  1. 16 августа, 21:51
    0
    Program z1;

    var y:integer;

    x:byte;

    begin

    x:=4;

    while x<=12 do begin

    y:=x*x-2+3*x;

    writeln ('x=', x,' ','y=', y) ;

    x:=x+4

    end;

    readln

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить циклический алгоритм вычисления y для всех заданных значений х по формуле: у = х х-2+3 х при х=4,8,12 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
исключи из предложенных сочетаний слов те, которые невозможны в информатике: 1) линейный алгоритм 2) прямой алгоритм 3) циклический алгоритм 4) разветвляющийся алгоритм
Ответы (2)
К какому виду алгоритма относится решение линейного уравнение? А) линейный алгоритм В) Развлетвляющийся алгоритм С) Циклический алгоритм Д) лабиринт Е) Оператор алгоритм
Ответы (1)
Составить схему алгоритма и программу для вычисления значений функций Y и F для заданных значений переменной x и постоянных a и b. Значения переменной x>=0. Вывести на экран значения F, Y для соответствующих значений x.
Ответы (1)
Циклический алгоритм - это: А. алгоритм с повторяющейся частью B. Алгоритм, в котором выполнение действий зависит от поставленного условия C. Последовательное выполнение действий D.
Ответы (1)
Какой алгоритм называется линейным? А. Алгоритм, в котором имеется ввод данных, вычисления и вывод результатов. Б. Алгоритм, в котором для получения результатов последовательно выполняются все операторы по одному разу В.
Ответы (1)