Задать вопрос
9 февраля, 22:58

Дан фрагмент программы на алгоритмическом языке нцдля n от 1 до 15 нцдля m от 1 до 14 k:=n-m+5; B[n, m]:=n*n-m*m+k кц кц Чему будет равно значение B[12,11]?

+5
Ответы (1)
  1. 10 февраля, 01:50
    0
    N=12

    m=11

    k=12-11+5=6

    B[12,11]=12*12-11*11+6=29
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дан фрагмент программы на алгоритмическом языке нцдля n от 1 до 15 нцдля m от 1 до 14 k:=n-m+5; B[n, m]:=n*n-m*m+k кц кц Чему будет равно ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) дан фрагмент программы: For i: = 1 to 10 do begin Writeln ('Hello, world!') End Что выполняет данный фрагмент? 2) дан фрагмент программы: For i: = 1 to 15 do begin Writeln (i) End Что выполняет данный фрагмент?
Ответы (1)
Дан фрагмент программы на алгоритмическом языке нц для n от 1 до 15 k:=n+2; m:=n; B[n, m]:=n*n+k кц нц для m от 1 до 15 k:=m+5; B[n, m]:=m+k кц Чему будет равно значение B[14,14]?
Ответы (1)
от программы записанной на алгоритмическом языке, перейдите к записи программы Паскаль. Определите, что будет напечатано в результате работы программы, если были введены следующие числа: 1; 5; - 10; 3; - 8; 6; 4; 0. Алгоритм. язык алг.
Ответы (1)
Дан фрагмент программы: read (a) ; read (b) ; c:=a+b; write (a, b) ; write (c) Упростите его, сократив число операторов ввода и вывода. Дан фрагмент программы: a:=10; b:=a+1: a:=b-a; write (a, b) Какие числа будут выведены на экран компьютера?
Ответы (1)
Какие программы относятся к прикладным программам? A. Программы общего назначения. B. Специальные профессиональные программы. C. Языки программирования. D. Сервисные программы. E. Операционные системы.
Ответы (1)