Задать вопрос
22 июня, 10:17

Запишите последовательность команд, в результате выполнения которых будет найдено наибольшее значение переменных a и b

+5
Ответы (1)
  1. 22 июня, 12:33
    0
    Var a, b, c:integer;

    begin

    readln (a, b) ;

    if a>b then writeln (a) else writeln (b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Запишите последовательность команд, в результате выполнения которых будет найдено наибольшее значение переменных a и b ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a : = 3 + 8*4; b : = (a div 10) + 14; a : = (b mod 10) + 2;
Ответы (1)
По запросу" зефир" было найдено 12000 страниц, а по запросу "зефир и шоколад" было найдено 8000, сколько страниц найдено только по запросу "шоколад", сколько страниц найдено только по запросу "зефир"?
Ответы (1)
Укажите последовательность команд, в результате выполнения которых будет найдено большее из значений переменных X и Y
Ответы (1)
Для дистанционной передачи роботу различных команд применяются сигналы в 6 бит. Какое максимальное количество команд из предложенных может быть использовано для этого робота? Выберите один ответ: 28 команд 70 команд 42 команды 55 команд
Ответы (1)
4. Укажите формат оператора цикла с постусловием: A. for x: = xнач to xкон do серия команд; B. if условие then серия команд 1 else серия команд 2; C. while условие do серия команд; D. repeatсерия команд until условие;
Ответы (1)