Задать вопрос
1 июня, 08:39

Язык программирования паскал. Дано вещественное число А и целое число N (> 0). Вывести 1+А+А3+ ... АN.

+5
Ответы (1)
  1. 1 июня, 10:26
    0
    Var n, a, j:integer;

    begin

    readln (a) ;

    readln (n) ;

    for j:=0 to n do

    writeln (power (a, j)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Язык программирования паскал. Дано вещественное число А и целое число N (> 0). Вывести 1+А+А3+ ... АN. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Отметьте истинные утверждения о языках программирования: 1). Языки программирования бывают универсальными и специализированными. 2). Язык программирования Python - универсальный язык программирования. 3).
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
1) дано целое число N (больше 0). Найти сумму 1+1/2+1/3 ... 1/N (вещественное число). Входные данные: ввести целое числоN (1
Ответы (1)
Какой тип будет иметь выражение при делении целого числа на вещественное? Вещественное или целое? Объясните почему.
Ответы (1)
Дано вещественное число с двумя цифрами в целой части и одной цифрой в дробной части. Получить вещественное число, запись которого являлась бы зеркальным отображением исходного числа (например, 36.2 и 2.63).
Ответы (1)