Задать вопрос
3 мая, 06:46

Придумайте рекуррентное соотношение, задающее последовательностей следующего вида: 2,4,8,16, ...

+4
Ответы (1)
  1. 3 мая, 09:26
    0
    Program gt;

    var n, q, i:longint;

    begin

    read (n) ;

    read (q) ;

    {q-начальное значение числа а в твоем примере q=2}

    {n-в общем случае; n - количество последовательностей}

    write (q,' ') ;

    for i:=2 to n do

    begin

    q:=q*2;

    write (q,' ') ;

    end;

    end.

    А если придумать то так как каждое число равно привидушему числу умноженному на 2 то просто возмем любое число и будем умножат ее на 2

    пример:

    2 4 6 8 ...

    3 6 12 24 ...

    4 8 16 32 ...
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Придумайте рекуррентное соотношение, задающее последовательностей следующего вида: 2,4,8,16, ... ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Условие Дано действительное положительное число a и целое неотрицательное число n. Вычислите an не используя циклы, возведение в степень через * * и функцию math. pow (), а используя рекуррентное соотношение an=a⋅an-1.
Ответы (1)
Для изготовления различных изделий А и В используется три виде сырья. На производство единицы изделия А его требуется затратить первого вида - 8 кг, второго вида - 7 кг, третьего вида - 4 кг.
Ответы (1)
Помогите решить задание: В некоторой вычислительной системе два специализированных процессора генерируют ключевые последовательности в специальную область на диске.
Ответы (1)
3. Определите значение переменной с после выполнения следующего фрагмента программы: a : = 30; b : = 14; a : = a - 2 * b; if a > b then c : = b + 2 * a else c : = b - 2 * a; 4.
Ответы (1)
10. Определите значение переменной с после выполнения следующего фрагмента программы: a: = 5; a: = 12 - a*a; b: = - a; c: = 10*a - b; 11.
Ответы (1)