Задать вопрос
28 сентября, 01:36

Написать программу, которая определяет значение целочисленной переменной A, после выполнения фрагмента алгоритма:

A:=247;

В: = (А*div 100) * 10-9

А: = (10*b-a) mod 10;

+3
Ответы (1)
  1. 28 сентября, 04:53
    0
    Как на счет

    Program sk;

    var

    A, B:integer;

    begin

    A:=247;

    B: = (A div 100) * 10-9;

    A: = (10*B-A) mod 10;

    writeln ('A = ', A) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая определяет значение целочисленной переменной A, после выполнения фрагмента алгоритма: A:=247; В: = (А*div 100) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике