Задать вопрос
9 ноября, 23:43

составьте блок-схему алготирма и программу вычисления площади треугольника по основанию и высоте.

+4
Ответы (1)
  1. 10 ноября, 01:48
    0
    var

    a, h, s: integer;

    begin

    writeln ('введите основание ') ;

    readln (a) ;

    writeln ('введите высоту треугольника') ;

    readln (h) ;

    S: = (1/2) * (a*h) ;

    writeln ('площадь равна ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составьте блок-схему алготирма и программу вычисления площади треугольника по основанию и высоте. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вычислить выражения: а) 5 по основанию 8 + 4 по основанию 8 б) 17 по основанию 8 + 41 по основанию 8 в) F по основанию 16 - A по основанию 16 г) 41 по основанию 16 - 17 по основанию 16
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Составьте блок-схему алгоритма и программу вычисления площади треугольника по основанию и высоте
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
1. Cоставить программу вычисления площади круга: S = п (пи) * R^2 2. Cоставить программу вычисления площади треугольника: S=1/2*A*H 1) Выделить целую часть результата.
Ответы (1)