Задать вопрос
22 февраля, 22:38

Сторона квадрата А, радиус круга R. Можно ли круг вписать в квадрат? решение записать в Pascal Abc

+3
Ответы (1)
  1. 23 февраля, 01:28
    0
    Program proga;

    var a, r: integer;

    begin

    write ('Сторона квадрата:') ;

    readln (a) ;

    write ('Радиус окружности: ') ;

    readln (r) ;

    if a=2*r then

    writeln ('Можно')

    else

    writeln ('Нельзя') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Сторона квадрата А, радиус круга R. Можно ли круг вписать в квадрат? решение записать в Pascal Abc ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Pascal ABC дана сторона квадрата и радиус круга R входит ли круг в квадрат?
Ответы (1)
На языке программирования Python напишите программу, которая определяет, какой круг из трех больше, если известно, что R1 - радиус 1-го круга, R2 - радиус 2-го круга, R3 - радиус третьего круга.
Ответы (1)
Помогите составить программу в Pascal ABC С клавиатуры вводят названия трех геометрических фигур, например: - ромб - квадрат - круг. Составить программу, которая выводит на экран эти названия, например: "Геометрические фигуры: ромб, квадрат, круг".
Ответы (1)