Задать вопрос
1 мая, 23:06

Написать программу для отыскания

max (min (a, b), min (c, d)), не

используя сложные логические условия и вложенные ветвления. Числа a, b, c, d

- целые. Протестировать программу для следующих исходных данных:

а) a=4 b=5 c=6 d=9

б) a=2 b=1 c=6 d=9

в) a=2 b=1 c=8 d=4

г) a=12 b=1 c=6 d=9

+2
Ответы (1)
  1. 2 мая, 00:49
    0
    Var a, b, c, d, m1, m2, max:integer;

    begin

    write ('Введите a, b, c, d: ') ;

    readln (a, b, c, d) ;

    if a
    if c
    if m1
    writeln ('MAX=', max)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу для отыскания max (min (a, b), min (c, d)), не используя сложные логические условия и вложенные ветвления. Числа a, b, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы