Задать вопрос
7 апреля, 12:50

Помогите решить (паскаль)

Яблоки

Паша (p) купил 10 яблок, а Коля k яблок.

Известно, что Коля купил больше яблок, чем Паша.

На сколько (x) яблок Коля купил больше, чем Паша?

Исходные данные: k

Результат: x

Пример 1: для исходных данных: 15 должен быть результат: 5

Пример 2: для исходных данных: 10 должен быть результат: 0

+5
Ответы (1)
  1. 7 апреля, 15:23
    0
    Var k, x:integer;

    Begin

    Writeln ('Паша купил 10 яблок') ;

    Write ('Коля купил яблок: ') ; readln (k) ;

    x:=k-10;

    Writeln ('Коля купил на ', x,' больше яблок') ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите решить (паскаль) Яблоки Паша (p) купил 10 яблок, а Коля k яблок. Известно, что Коля купил больше яблок, чем Паша. На сколько (x) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Определить полный набор исходных данных для решения следующих задач: 1) вычислить площади прямоугольника.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помогите решить! 1))) Вводятся 4 числа: a, b, c и d. Выведите все числа на отрезке от a до b, дающие остаток c при делении на d Входные данные 1 4 1 2 выходные данные 1 3 Входные данный 1 5 0 4 выходные данные 4 2))) Выведите все числа на отрезке от
Ответы (1)
Уровень B. Задача M. Две одинаковые цифры рядом Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221). Входные данные Входная строка содержит одно натуральное число.
Ответы (1)
Задание 1. Создайте программу для вычисления значений выражений. Исходные данные a, b, c задаются пользователем с клавиатуры.
Ответы (1)