Задать вопрос
20 мая, 04:46

даны катеты прямоугольного треугольника a b c найдите его периметр P (P=a+b+c).

составьте блок-схему и напишите программу ее решения

+5
Ответы (1)
  1. 20 мая, 08:33
    0
    Program z1;

    var a, b, c, p:double;

    begin

    readln (a) ; readln (b) ;

    c:=sqrt (a*a+b*b) ;

    p:=a+b+c;

    writeln (p) ;

    readln

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «даны катеты прямоугольного треугольника a b c найдите его периметр P (P=a+b+c). составьте блок-схему и напишите программу ее решения ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно. 2. Составить блок - схему кипячения чайника. 3. Составить алгоритм сбора яблок в саду.
Ответы (1)
1. Напишите условные обозначения составления блок-схем 2. Составьте блок-схему и программу: 1) вычислить длины сторон прямоугольного треугольника, у которого длина одного катета ы два раза больше длины другого, а площадь равна S 2) даны два
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
1. Даны два ненулевых числа а и b. Напишите программу для нахождения суммы, разности, произведения и частного. 2. Напишите программу для нахождение периметра и площади прямоугольного треугольника, если даны длины его катетов а и b. 3.
Ответы (1)