Задать вопрос
18 июля, 17:00

Кусок медного провода длиной 5 м имеет массу 430 г. чтобы провести проводку в квартире требуется С метров. Хватит ли для этой цели мотка провода массой М г?

(Напишите полностью начиная от названия программы и до end.)

+4
Ответы (1)
  1. 18 июля, 18:21
    0
    Program Z1;

    uses crt;

    var

    c, m, m1:integer;

    begin

    writeln ('Сколько требуется метров для проводки?') ;

    readln (c) ;

    writeln ('Сколько грамм масса провода?') ;

    readln (m1) ;

    m:=c*86;

    If m1
    writeln ('Не хватает проволоки')

    else

    writeln ('Хватает проволоки') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Кусок медного провода длиной 5 м имеет массу 430 г. чтобы провести проводку в квартире требуется С метров. Хватит ли для этой цели мотка ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Какие программы относятся к прикладным программам? A. Программы общего назначения. B. Специальные профессиональные программы. C. Языки программирования. D. Сервисные программы. E. Операционные системы.
Ответы (1)
Антивирусные программы-это 1. программы сканирования и распознавания 2. программы выявляющие и лечащие компьютерные вирусы 3. программы только выявляющие вирусы 4. программы-архиваторы разархиваторы
Ответы (1)
6) Определите, что будет напечатано в результате работы следующего фрагмента программы: var n, s: integer; begin s : = 0; for n:=4 to 13 do begin s : = s + 15; end; write (s) end.
Ответы (1)
Приведенный фрагмент программы ... Паскаль //i, n, flag - переменные целого типа flag : = 1; if n > 2 then begin flag : = 0; for i : = 2 to n - 1 do begin if n mod i = 0 then begin flag : = 1; break end; end; end; writeln ((n = 2) OR (flag = 0)) ;
Ответы (1)
3. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы? a:=2; for i:=0 to 2 do begin a:=a+i; end; Ответ: введите число 4.
Ответы (2)