Задать вопрос
24 марта, 01:31

напишите программу вычисления периметра квадрата с целыми числами integer

+2
Ответы (1)
  1. 24 марта, 04:05
    0
    Var a:integer;

    begin

    writeln ('введите сторону квадрата') ;

    readln (a) ;

    writeln ('периметр квадрата = ', A*4) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «напишите программу вычисления периметра квадрата с целыми числами integer ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Переведите программу в Free Pascal var A: Array [1 ... 100] of integer; size: integer; Even: integer; notEven: integer; begin Write ('Set size A : ') ; Read (size) ; for i:integer : = 1 to size do begin Write ('Set A[', i, ']: ') ; Read (A[i]) ; end;
Ответы (2)
можете объяснить за что отвечает xsearch? program c4; var n: integer; x, y: integer; xmin, xmax: integer; xsearch: boolean; ymin, ymax: integer; i: integer; s: real; begin xsearch : = true; xmin : = 0; xmax : = 0; ymin:=0; ymax : = 0; readln (n) ;
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Program n_6; var i, x, y, z:integer; m:array[1 ... n] of integer = (1,2,3,4,5,6,7,8,9,10) ; procedure nod (a, b:integer; var c:integer) ; begin if a>b then a:=a-b else b:=b-a; randomize; for i:=1 to n do x:=m[1]; for i:=2 to n do begin m[i]:=random;
Ответы (1)
function F (n: integer) : integer; function G (n: integer) : integer; определены с помощью операционной семантики равенствами: F (0) = 1, G (0) = 2, F (n) = G (n-1), G (n) = F (n-1) + G (n-1). Найти значения F (3) и G (3).
Ответы (1)