Задать вопрос
26 августа, 20:01

Написать программу, создающую одномерный массив из 10 элементов. Значения членов массива вводятся при выполнении программы. Программа должна определять сумму отрицательных членов массива.

+1
Ответы (1)
  1. 26 августа, 21:40
    0
    jа vascript:var м = []; for (let сч = 0; сч < 10; сч++) м. push (prompt ()) ; alert (м. reduce (function (пр, тек) { return пр + (тек < 0? тек: 0) ; }, 0)) ;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, создающую одномерный массив из 10 элементов. Значения членов массива вводятся при выполнении программы. Программа ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задание 4 Написать программу, создающую одномерный массив из 15 элементов. Значения членов массива вводятся при выполнении программы. Программа должна находить минимальный и максимальный члены массива и их номера.
Ответы (2)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
1. заполните одномерный массив B1 размерностью в N (< 30 задает пользователь при выполнении программы) элементов так, чтобы каждый элемент с четным номером был равен половине своего номера, а каждый элемент с нечетным номером - количеству элементов
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)
1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива. 2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива. 3.
Ответы (1)
Помогите с ответом по информатике
Инженеру необходимо запретить автоматическую загрузку и установку обновлений на настольных компьютерах.
Нет ответа
1. Назовите преимущества и недостатки двоичной системы счисления по сравнению с десятичной. 2. Какие двоичные числа соответствуют следующим десятичным числам: 128; 256; 512; 1024? 3.
Нет ответа
var s, s1: string[20]; begin s1:='karabas'; s:=copy (s1, 2, 6) ; s:='b' + s; insert ('-', s, 5) ; writeln (s) ; end. Запишите строку S, которая будет выведена на экран в результате выполнения следующей программы
Нет ответа
Проводилась двухканальная (стерео) звукозапись с частотой дискретизации 16 кГц и 32-битным разрешением. В результате был получен файл размером 1 Мбайт, сжатие данных не производилось.
Нет ответа
В процессе преобразования растрового графического файла количество цветов уменьшилось с 65536 до 256 ... Во сколько раз уменьшится объем файла. Ответ запишите числом 2
Нет ответа