Задать вопрос
13 мая, 01:58

Даны два числа, отличных друг от друга. Найти большее число. Вводные данные: а и b - два числа, где аb. Выходные данные: значение большего числа.

+2
Ответы (2)
  1. 13 мая, 04:21
    0
    program dvachisla;

    var a, b:integer;

    begin

    write ('vvedite chislo a') ;

    read (a) ;

    write ('vvedite chislo b') ;

    read (b) ;

    if a>b then write ('a bolshe b')

    else write ('b bolshe a') ;

    end.
  2. 13 мая, 04:40
    0
    Var a, b integer;

    Begin

    Writeln ('Введите числа а и b') ;

    Readln (a, b) ;

    If a > b then

    Writeln (a, ' больше чем ', b)

    Else

    Writeln (b, ' больше чем ', a)

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны два числа, отличных друг от друга. Найти большее число. Вводные данные: а и b - два числа, где аb. Выходные данные: значение большего ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить! 1))) Вводятся 4 числа: a, b, c и d. Выведите все числа на отрезке от a до b, дающие остаток c при делении на d Входные данные 1 4 1 2 выходные данные 1 3 Входные данный 1 5 0 4 выходные данные 4 2))) Выведите все числа на отрезке от
Ответы (1)
Уровень B. Задача M. Две одинаковые цифры рядом Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221). Входные данные Входная строка содержит одно натуральное число.
Ответы (1)
Входные данные Вводится натуральное число N, которое не превосходит 30. Выходные данные Вычислите 1+2+22+23+ ...+2 N. Примеры входные данные 1 выходные данные 3 входные данные 4 выходные данные 31
Ответы (1)
Выведите все натуральные делители числа x в порядке возрастания (включая 1 и само число). Входные данные Вводится натуральное число x Выходные данные Выведите все делители числа x Примеры входные данные 7 выходные данные 1 7 входные данные 21
Ответы (1)
Модифицированный алгоритм Евклида для вычисления наибольшего общего делителя двух натуральных чисел, формулируется так: нужно заменять большее число на остаток от деления большего на меньшее до тех пор, пока остаток не станет равно нулю;
Ответы (1)