Задать вопрос
10 октября, 11:12

Дано трехзначное число abc. Напишите программу, позволяющую вывести на экран следующее двузначное число: a (b+c).

+5
Ответы (1)
  1. 10 октября, 15:00
    0
    язык не указан, пример на с++

    #include

    using namespace std;

    int main ()

    {

    int abc;

    int a;

    int b;

    int c;

    cout < ";

    cin >> abc;

    a = abc / 100;

    cout << "a = " << a<
    b = (abc % 100) / 10;

    cout << "b = " << b << endl;

    c = abc % 10;

    cout << "c = " << c << endl;

    cout << "Double number : " << a * (b + c) << endl;

    system ("pause") ;

    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано трехзначное число abc. Напишите программу, позволяющую вывести на экран следующее двузначное число: a (b+c). ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Преобразуйте следующее двоичное число в восьмеричное: 10011 2) Преобразуйте следующее двоичное число в десятеричное: 101100 3) Преобразуйте следующее двоичное число в шестнадцатеричное: 1011000111 4) Преобразуйте следующее восьмеричное число в
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)