Задать вопрос
24 сентября, 17:31

Запишите общий вид оператора выбора.

+4
Ответы (1)
  1. 24 сентября, 20:22
    0
    case of : : ... : else end;

    Program Number1; Var a : integer; Begin writeln ('Введите цифру ') ; readln (a) ; if (a9) then writeln ('Это число не является цифрой') else case a of 0 : writeln ('ноль') ; 1 : writeln ('один') ; 2 : writeln ('два') ; 3 : writeln ('три') ; 4 : writeln ('четыре') ; end; readln; End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Запишите общий вид оператора выбора. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. определить значение переменной А после выполнения оператора X:=5; if X>-3 then A:=X mod 2 else A:=abs (X) ; 2. определить значение переменной А после выполнения оператора X:=-26; Y:=6; if X div Y=4 then A:=X mod Y else A:=X*Y; 3.
Ответы (1)
В результате выполнения некого оператора переменные получили следующие значения a=3, c=9 укажите правильную запись данного оператора.
Ответы (1)
При выполнении оператора c:=8 в ячейку оперативной памяти компьютера с именем c заносится значение () ; при выполнении оператора g:=101 в ячейку оперативной памяти компьютера с именем g заносится значение () .
Ответы (1)
Запишите оператора для вывода значений целых переменных a=5 b=3 по формуле 5+3=? в ответе не используйте пробелы (только write без Ln) запишите оператора для вывода значений целых переменных a=5 b=3 по формуле 5+3=?
Ответы (1)
Написать программу выбора дня недели, не используя оператора выбора case a of. Каждый день пронумерован от 1 до 7.
Ответы (1)