Задать вопрос
17 ноября, 20:35

Напищите программу, котораявычисляет длину окружности и площаль круга, если известен ражиус окружности

+1
Ответы (2)
  1. 17 ноября, 21:05
    0
    var r:real;

    begin

    write ('Введите радиус круга: ') ;

    read (r) ;

    writeln ('Площадь круга равна: ', pi*sqr (r) : 0:3) ;

    writeln ('Длина окружности равна: ', 2*pi*r:0:3) ;

    end.
  2. 17 ноября, 23:48
    0
    program circle;

    var

    rad : real;

    begin

    writeln (' Введите радиус окружности: ') ;

    readln (rad) ;

    writeln (' Длина окружности : ', PI*2*rad, '.') ;

    writeln (' Площадь окружности : ', PI*rad*rad, '.') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напищите программу, котораявычисляет длину окружности и площаль круга, если известен ражиус окружности ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить алгоритм нахождения площади и длины окружности если известен радиус. Составить алгоритм нахождения площади и длины окружности если известен диаметр. составить в виде блог-схемы
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
На языке программирования Python напишите программу, которая определяет, какой круг из трех больше, если известно, что R1 - радиус 1-го круга, R2 - радиус 2-го круга, R3 - радиус третьего круга.
Ответы (1)
Паскаль. Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности. Входящие данные: R (радиус) ; Выходящие данные: S (площадь), L (длина окружности)
Ответы (1)