Задать вопрос
16 ноября, 08:42

Составить программу нахожденмя суммы четных чискл на промкжутке от 26 до 88 (с предусловием)

+4
Ответы (1)
  1. 16 ноября, 10:58
    0
    Var a, s:integer;

    begin

    a:=26;

    while a<=88 do

    begin

    if a mod 2 = 0 then s:=s+a;

    a:=a+1

    end;

    writeln (s)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу нахожденмя суммы четных чискл на промкжутке от 26 до 88 (с предусловием) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Какой тип данных может иметь параметр цикла? 2. В каких случаях при написании программ лучше использовать оператор цикла с предусловием? 3. В каких случаях цикл с предусловием может быть бесконечным? 4.
Ответы (1)
Составьте программу нахождения суммы всех четных чисел от 10 до 100. 1) использовать цикл с предусловием. 2) использовать цикл с постусловием. 3) использовать цикл с параметром.
Ответы (1)
Нужно составить программу с предусловием и постусловием! Составить программу к. т. запрашивает буквы, пока не введут точку и находит количество букв "0".
Ответы (1)
Написать программу которая минимальное значение четных и не четных в заданном диапазоне и сумму и среднее ариф. Всех и четных и нечетных. python3 через цикл while
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)