Задать вопрос
5 марта, 02:47

Cделать на языке паскаль

Улитка за день залезает вверх по дереву на V м, а за ночь спускается на U м. Высота дерева H м. За сколько дней D улитка поднимется на вершину дерева?

+2
Ответы (1)
  1. 5 марта, 04:07
    0
    Var

    v, u, h, d, vp: longint;

    begin

    readln (v, u, h) ;

    vp : = v - u;

    d : = h div vp;

    if (h mod vp 0) then

    inc (d) ;

    writeln (d) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Cделать на языке паскаль Улитка за день залезает вверх по дереву на V м, а за ночь спускается на U м. Высота дерева H м. За сколько дней D ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Исполнитель улитка живет на вертикальной числовой оси. Система команд исполнитель 1. Вверх 4 (улитка поднимается вверх на 4 единицы) 2.
Ответы (1)
Каждый солнечный день улитка сидящая на дереве поднимается вверх на 2 см а в пасмурный день опускается на 10 см. в начале недели улитка находилась на а см от земли и на в метровом дереве.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)