Задать вопрос
24 апреля, 20:05

C++

заполнить массив из 14 чисел случайными целыми числами со значениями в диапазоне от 4 до 24. Размер массива задать с помощью директивы define.

+5
Ответы (1)
  1. 24 апреля, 22:03
    0
    Var

    m: array [1 ... 10000] of integer;

    k, i:integer;

    Begin

    k:=0;

    randomize;

    For i:=1 to 14 do

    m[i]:=random (4+20) ;

    For i:=1 to 14 do

    Write (m[i],' ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «C++ заполнить массив из 14 чисел случайными целыми числами со значениями в диапазоне от 4 до 24. Размер массива задать с помощью директивы ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Заполнить массив а [1 ... 14] случайными целыми числами в диапазоне от 1 до 18 и вывести на экран элементы массива с нечетными значениями, меньшими 10. 2. Заполнить массив а [1 ...
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
1 задача: Массив Z (20) заполнить целыми случайными числами в диапазоне от - 20 до 20. Вычислить CP - среднее арифметическое положительных элементов и CN - среднее арифметическое отрицательных элементов массива Z.
Ответы (1)
1. Cоставьте программу, которая заполняет массив a [1 ... 10] случайными целыми числами в диапазоне от 1 до 10, затем преобразовывает его, увеличивая все элементы с чётными значениями на 1.
Ответы (1)