Задать вопрос
23 февраля, 14:26

Составить программу в Pascal ...

1. Площадь треугольника по 3-м его сторонам:

Var a, b, c, P: integer;

PP, S: real;

Begin

(дальше)

+2
Ответы (1)
  1. 23 февраля, 17:40
    0
    Площадь треугольника по 3-м его сторонам:

    Var a, b, c, P: integer;

    PP, S: real;

    Begin

    readln (a) ;

    readln (b) ;

    readln (c) ;

    PP : = (a + b + c) / 2;

    S : = sqrt (PP * (PP-a) * (PP-b) * (PP-c)) ;

    writeln ('Ответ (округлен до тысячных) : ' + S:0:3) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу в Pascal ... 1. Площадь треугольника по 3-м его сторонам: Var a, b, c, P: integer; PP, S: real; Begin (дальше) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике