Задать вопрос
14 января, 23:53

Дано число х написать на экране входит лиэто число в данный числ промежуток 3<х<=7

+2
Ответы (1)
  1. 15 января, 00:16
    0
    Var

    x: integer;

    begin

    write ('Введите х: ') ;

    readln (x) ;

    if (x > 3) and (x < = 7)

    then

    writeln ('Число ', x, ' входит в промежуток чисел (3; 7]')

    else writeln ('Число ', x, ' не входит в промежуток чисел (3; 7]') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано число х написать на экране входит лиэто число в данный числ промежуток 3 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Отметьте то что является экранным 1 кнопка включения монитора 2 кнопка на экране монитора 3 флажок на экране монитора 4 фирменный значок на лицевой панели монитора 5 пиктограмма документа на экране монитора
Ответы (1)
Автоматическое устройство имеет 2 кнопки и экран. При включении на экране загорается число 0. При нажатии на одну кнопку число на экране удваивается (вместо х появляется 2 х).
Ответы (1)
1. Дано двузначное число. Определить: a. какая из его цифр больше, первая или вторая; b. одинаковы ли его цифры. 2. Дано двухзначное число. Определить, равен ли квадрат этого числа учетверённой сумме кубов его цифр.
Ответы (1)
Исполнитель Май6 преобразует число, записанное на экране. У исполнителя три команды, которым присвоены номера: 1. Прибавь 1 2. Прибавь 2 3. Прибавь 6 Первая из них увеличивает число на экране на 1, вторая увеличивает это число на 2, а третья - на 4.
Ответы (1)
Исполнитель Б22 преобразует целое число, записанное на экране. У исполнителя три команды, каждой команде присвоен номер: 1. Прибавь 1 2. Прибавь 2 3.
Ответы (1)