Задать вопрос
17 июля, 22:51

Разработать алгоритм, реализующий последовательность действий сказки "Колобок". Написать программу в Паскале.

+5
Ответы (1)
  1. 18 июля, 01:17
    0
    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 Program skazka; Uses crt; const n:string = 'nalevo'; a:string = 'napravo'; v:string = 'vpered'; Var p:string; begin clrscr; writeln (' Kyda poidet geroi? nalevo, napravo ili vpered?') ; readln (p) ; if p=n then writeln ('Nalevo poidet - kon9 poter9et ') ; if p=a then writeln ('Napravo poidet - cam propadet ') ; if p=v then writeln ('Vpered poidet - nevesty naidet ') ; Readln end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Разработать алгоритм, реализующий последовательность действий сказки "Колобок". Написать программу в Паскале. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
укажите истинное высказывание (отметьте точкой) алгоритм всегда представляет собой некоторую последовательность вычислений алгоритм может представлять собой некоторую последовательность вычислений, а может последовательность действий
Ответы (1)
1. Разработать схему алгоритма, который вводит массив из Nцелых чисел и выводит на экран этот же массив в прямом и обратном порядке. Протестировать алгоритм на произвольных массивах, состоящих из 1 числа, из 5 чисел, из 10 чисел. 2.
Ответы (2)
Программу можно определит как ... а) алгоритм, записанный на языке программирования б) последовательность действий, описываемых алгоритмом в) последовательность операторов языка г) последовательность действий или операций
Ответы (1)
1. Разработать программу алгоритма для подсчета количества отрицательных чисел среди целых чисел a, b, c. Протестировать алгоритм для всех возможных случаев (когда количество отрицательных чисел равно 0, 1, 2 и 3). 2.
Ответы (1)
Алгоритм не реализующий обратную связь
Ответы (1)