Задать вопрос
31 августа, 12:11

2. Какое значение будет иметь переменная b после выполнения следующих операторов присваивания:

a:=3;

b:=a+9;

b:=a+b;

b:=a-b+b/a.

3. Написать программу, которая вычисляет переменную c по формуле: c=7 (a-b) + 3a/4a

и выводит результат на экран, если а=6, b=4.

+3
Ответы (1)
  1. 31 августа, 13:50
    +2
    2. - 7

    3.

    program HelloWorld;

    var a, b, c:integer;

    begin

    a:=6;

    b:=4;

    c:=7 * (a-b) + ((3*a) div (4*a)) ;

    write (c)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «2. Какое значение будет иметь переменная b после выполнения следующих операторов присваивания: a:=3; b:=a+9; b:=a+b; b:=a-b+b/a. 3. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Помогите с ответом по информатике
Инженеру необходимо запретить автоматическую загрузку и установку обновлений на настольных компьютерах.
Нет ответа
1. Назовите преимущества и недостатки двоичной системы счисления по сравнению с десятичной. 2. Какие двоичные числа соответствуют следующим десятичным числам: 128; 256; 512; 1024? 3.
Нет ответа
var s, s1: string[20]; begin s1:='karabas'; s:=copy (s1, 2, 6) ; s:='b' + s; insert ('-', s, 5) ; writeln (s) ; end. Запишите строку S, которая будет выведена на экран в результате выполнения следующей программы
Нет ответа
Проводилась двухканальная (стерео) звукозапись с частотой дискретизации 16 кГц и 32-битным разрешением. В результате был получен файл размером 1 Мбайт, сжатие данных не производилось.
Нет ответа
В процессе преобразования растрового графического файла количество цветов уменьшилось с 65536 до 256 ... Во сколько раз уменьшится объем файла. Ответ запишите числом 2
Нет ответа