Задать вопрос
16 июня, 04:18

Сколько чисел от 1 до 100 включительно удовлетворяют такому условию:

(x div 10 = 0) or ((x div 10 mod 2 = 1) and (x > = 50)) ?

+3
Ответы (1)
  1. 16 июня, 05:55
    0
    Данная программа выводит числа, которые являются однозначными или если число, находящееся разряде десятков нечетно, и больше либо равно 50.

    Ответ: 39.

    Программа на языке C++.

    #include

    using namespace std;

    int main () {

    int count;

    for (int x = 1; x < = 100; x++) {

    if ((x/10 = = 0) || (((x/10) %2 = = 1) && (x > = 50))) {

    ++count;

    cout << count << ". " << x << endl;

    }

    }

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Сколько чисел от 1 до 100 включительно удовлетворяют такому условию: (x div 10 = 0) or ((x div 10 mod 2 = 1) and (x > = 50)) ? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике